Pár problému

Message
Autor
Muris666
Příspěvky: 2
Registrován: 03 lis 2019, 06:27
Reputation: 0

Pár problému

#1 Příspěvekod Muris666 » 03 lis 2019, 06:31

Ahoj nepsal bych tu kdybych neměl pogooglované a projete forum ale mám hned několik problému takže.

1. problém je že kdykoliv restartuju server tak se vše vymaže a jede se od znova což mi přijde blbé a asi by to nemělo tak dělat ikdyž dám jako administrator ve hře /save tak to nepomůže.

2. Problém je ten že ať zkouším kde jaký návod tak mi rpostě nejde nahrát žádny mod ani přes nastavení serveru ani přes upravování SpaceEngineers-Dedicated.cfg

3. ve hře mi nejde atmosfera jakože kyslík na lodi at prostě nefunguje ventilace

díky za pomoc :geek:

Muris666
Příspěvky: 2
Registrován: 03 lis 2019, 06:27
Reputation: 0

Re: Pár problému

#2 Příspěvekod Muris666 » 03 lis 2019, 21:10

1 bod vyřešen (moje chyba v nastavení) ale bod 2 a 3 stále přetrvává.

Karl
Příspěvky: 2
Registrován: 04 lis 2019, 19:05
Reputation: 0

Re: Pár problému

#3 Příspěvekod Karl » 04 lis 2019, 19:08

Ahoj, ke 3tímu bodu. V souboru Sandbox_config.sbc, který najdeš v /Saves/Jmeno_tveho_světa/ je řádek

<EnableOxygen>true</EnableOxygen>
<EnableOxygenPressurization>true</EnableOxygenPressurization>

nejspíš budeš mít false.

ke druhému bodu ti bohužel neporadím, já normálně zkopíroval ty čísla modu z workshopu, dal je do políček SteamWorkshop mody a Aktivace modu a šlo mi to.

Starapromin
Příspěvky: 2
Registrován: 25 říj 2019, 07:38
Reputation: 0

Re: Pár problému

#4 Příspěvekod Starapromin » 05 lis 2019, 14:16

u 2. zkus si stáhnout save, tam si přidej mody ulož a nahraj na server


Zpět na „Space Engineers“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů