Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

Technická podpora pro naše hostované weby
Message
Autor
PanMiiChalIV
Příspěvky: 2
Registrován: 05 zář 2019, 15:45
Reputation: 0

Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

#1 Příspěvekod PanMiiChalIV » 08 zář 2019, 23:16

Nevíte někdo jak se to dá vyřešit? děkuji. :D

Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

Uživatelský avatar
Homi74
Příspěvky: 103
Věk: 45
Registrován: 04 led 2017, 11:09
Reputation: 11

Re: Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

#2 Příspěvekod Homi74 » 08 zář 2019, 23:56

Nainstalovat novější verzi PHP? :mrgreen:

Uživatelský avatar
Teiichi
Příspěvky: 833
Věk: 20
Registrován: 29 lis 2014, 02:11
Reputation: 22
Bydliště: <?= $inhome ;?>
Kontaktovat uživatele:

Re: Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

#3 Příspěvekod Teiichi » 09 zář 2019, 00:01

Pokud máš webhosting u FH, tak vyšší verze nedosáhneš.
Computer science education cannot make anybody an expert programmer any more than studying brushes and pigment can make somebody an expert painter.”
Příliš snahy škodí, když programátor použije CTRL+C a CTRL+V více jak jednou, má někde chybu v návrhu.”
In theory, theory and practice are the same. In practice, they’re not.”
Vždy pište kód tak, jako by ten chlapík, co ho po vás bude udržovat, měl být násilnický psychopat, který bude vědět, kde bydlíte.”

PanMiiChalIV
Příspěvky: 2
Registrován: 05 zář 2019, 15:45
Reputation: 0

Re: Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

#4 Příspěvekod PanMiiChalIV » 09 zář 2019, 14:03

A nemáte nějaký doporučený jiný program s kterém by se dal dělat stejně tak Webová stránka?

Uživatelský avatar
Teiichi
Příspěvky: 833
Věk: 20
Registrován: 29 lis 2014, 02:11
Reputation: 22
Bydliště: <?= $inhome ;?>
Kontaktovat uživatele:

Re: Váš server používá PHP verze 5.5.26-1+deb.sury.org~precise+1, ale WordPress 5.2.3 vyžaduje alespoň 5.6.20.

#5 Příspěvekod Teiichi » 09 zář 2019, 14:32

Těch je spousta, taktéž ale stačí stáhnout starší verzi Wordpress.
Computer science education cannot make anybody an expert programmer any more than studying brushes and pigment can make somebody an expert painter.”
Příliš snahy škodí, když programátor použije CTRL+C a CTRL+V více jak jednou, má někde chybu v návrhu.”
In theory, theory and practice are the same. In practice, they’re not.”
Vždy pište kód tak, jako by ten chlapík, co ho po vás bude udržovat, měl být násilnický psychopat, který bude vědět, kde bydlíte.”


Zpět na „Web hosting“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host