Problém s plugins na verziu 1.15

Technická podpora k herním serverům Minecraft a Tekkit
Message
Autor
filko159
Příspěvky: 2
Registrován: 27 dub 2020, 23:57
Reputation: 0

Problém s plugins na verziu 1.15

#1 Příspěvekod filko159 » 28 dub 2020, 00:03

Zdravím Vás,

mám jeden problém, dnes som si zmenil server z verzie 1.13.2 na verziu 1.15 ako vždy som vedel že polovica alebo až 3/4 pl nepôjde .
Tak som všetky vymazal a ne idem nalistovať nové na verziu 1.15 ale ak tam dám pl na 1.15 ani jeden mi nefunguje a nejde skúšal som rôzne pl ale ani jeden mi nejde
čítal som fórá hľadal a bohužial som nič nenašiel

ip: 82.208.17.86:27813

log nižšie :)

Vo pred Ďakujem :)
Naposledy upravil(a) filko159 dne 28 dub 2020, 13:49, celkem upraveno 1 x.

Uživatelský avatar
nejento
Příspěvky: 9599
Registrován: 28 lis 2011, 14:09
Reputation: 43
Kontaktovat uživatele:

Re: Problém s plugins na verziu 1.15

#2 Příspěvekod nejento » 28 dub 2020, 03:32

Identifikuj server doplněním IP a PORTu serveru dle pravidel fóra do svého prvního příspěvku.

Prosím přidej latest.log při startu serveru.
Obrázek

Obrázek Přidejte se ke komunitě zákazníků na FakaHeda.eu Discord! Poznejte nové lidi nebo vyřešte svůj technický problém živě: http://discord.fakaheda.eu/

filko159
Příspěvky: 2
Registrován: 27 dub 2020, 23:57
Reputation: 0

Re: Problém s plugins na verziu 1.15

#3 Příspěvekod filko159 » 28 dub 2020, 13:34

Zdravím,

IP: 82.208.17.86:27813

latest.log
Latest log
(5.59 KiB) Staženo 7 x

Mike8748
Příspěvky: 821
Registrován: 30 bře 2014, 10:05
Reputation: 28

Re: Problém s plugins na verziu 1.15

#4 Příspěvekod Mike8748 » 28 dub 2020, 14:07

aby ti pluginy fungovaly, je zapotřebí mít server který pluginy podporuje. uvedený log je z vanilla serveru

v ovládacím panelu si změn typ serveru na spigot nebo Paper, pak pluginy půjdou (pokud jsou kompatibilní s 1.15.2)


Zpět na „Minecraft, Tekkit“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 8 hostů